Kategorie: Frameworks, Plugins, Addons

Mittwoch, 05. Dezember 2018

Adobe Flash Player 32.0.0.101

Nut­zer des Ado­be Flash Play­ers soll­ten die­sen unver­züg­lich auf die neu­es­te Ver­si­on 32.0.0.101 aktua­li­sie­ren, da mit die­ser eine kri­ti­sche Lücke (CVE-2018–15982) geschlos­sen wird, bei der durch Spei­cher­kor­rup­ti­on Schad­code aus­ge­führt wer­den kann. Es sol­len auch bereits Exploits exis­tie­ren, die die­se Lücke aus­nut­zen. Betrof­fen sind Nut­zer der Ado­be Flash Play­er Desk­top Run­ti­me oder der Brow­ser­plugins Ado­be Flash Play­er mit Ver­sio­nen 31.0.0.153 oder älter. (…) Wei­ter­le­sen »

Donnerstag, 20. Februar 2014

Adobe Flash Player 12.0.0.70 stopft erneut Sicherheitslöcher

Nach­dem Ado­be bereits Anfang Febru­ar eine neue Ver­si­on des Flash Play­er 12.x zum Down­load bereit­ge­stellt hat, mit der eine kri­ti­sche Sicher­heits­lü­cke (CVE-2014–0497) geflickt wur­de, lie­fert das Unter­neh­men heu­te aber­mals eine aktua­li­sier­te Ver­si­on aus. Dar­in sind Fli­cken für min­des­tens drei Schwach­stel­len (APSB14-07) ent­hal­ten, die von poten­ti­el­len Angrei­fern dazu genutzt wer­den kön­nen, Kon­trol­le über das infi­zier­te Sys­tem zu erhal­ten. (…) Wei­ter­le­sen »

Mittwoch, 05. Februar 2014

Adobe Flash Player 12.0.0.44 schließt schwerwiegende Sicherheitslücke

Ado­be hat kurz­fris­tig eine neue Ver­si­on des Flash Play­er 12.x zum Down­load bereit­ge­stellt, mit der eine kri­ti­sche Sicher­heits­lü­cke (CVE-2014–0497) geflickt wer­den soll, die von den Sicher­heits­ex­per­ten von Kas­pers­ky Labs ent­deckt wur­de. Die­ser Schritt war not­wen­dig, weil es Berich­te über eine akti­ve Aus­nut­zung der Schwach­stel­le gibt. (…) Wei­ter­le­sen »

Donnerstag, 01. August 2013